Opera

debian user german

Sascha
Hallo,

ich hab grade versucht die aktuelle Operaversion 7.53 zu installieren.
Was mir früher oft ärger gemacht hat, in der letzten Zeit aber immer gut
ging, macht jetzt wieder Probleme: Opera erwartet QT-Bibliotheken
(libqt3-mt), die ich nicht habe [SID].
Wenn die Leute von Opera schon eine QT-Shared-Version für Debian
anbieten, dann erwarte ich doch das diese wenigstens mit den libs aus
SID funktioniert.
Testen die das nicht bei Opera oder bin ich zu blöd?

gruss
sascha
                                            
Michael
Das Opera is auf Woody gebaut und braucht die QT aus Woody.


Michael
                                            
Rainer
Hi *,



 > Das Opera is auf Woody gebaut und braucht die QT aus Woody.

Hmmm beim 7.52 hatten sie es auch auf sarge/sid gebaut, und ein
entsprechendes *.deb angeboten, vielleicht ists nurn Fehler auf
opera.com ....