rsync über samba: Falsche timestamp?

debian user german

Christian
Hallo zusammen,

ich versuche mittels rsync eine über samba in das dateisystem eingebundene 
externe Festplatte zu bespielen. Soweit so gut.
Das Problem ist, daß immer alle Dateien neu übertragen werden - also nichts 
mit sync. Mit ist aufgefallen, daß (fast) alle Darein auf dem externen System 
der Originaldatei eine Stunde vorraus sind. Auf meinem Rechner ist die Datei 

Systemzeit des Servers ist korrekt eingestellt. Es handelt sich bei dem 
externen Gerät/Server um das FNS1000 NAS von LevelOne mit embedded Linux. 
Hat jemand eine Idee, wie ich rsync hier richtig zum Laufen bekomme?
Eine andere Fehlerquelle könnte sein, daß die Dateirechte nicht genau 
identisch gesetzt sind. Das kann ich auf dem NAS aber glaube ich auch nicht 
ändern. Kümmert sich rsync überhaupt um unterschiedliche Dateirechte.
Bin für Ideen sehr dankbar.

Gruß
Christian
                                            
Florian
Hallo

rsync macht stempel vergleiche und sync'ed dann durch!
ich hatte das problem mit einen windows kiste (NTFS) unter cygwin für's 
rsync:
Dort waren immer wieder ein oder zwei sec. unterschied und rsync hat 
immer und immer wieder die hälfte neu geholt.
aus irgend einem grund wurde der lastaccess auf der windowskiste immer 
wieder um sec. verschoben ohne das etwas dazu getan wurde.
vielleicht hast du etwas ähnliches!?
wenn kleine datein mit md4/5 rsync anweisen, das sollte gehen.
in meinem fall war wget die lösung (hat aber nichts mehr mit syncen zu tun.)

gruß florian